Opened 4 years ago

Closed 4 years ago

#12791 closed Bug (invalid)

Not able to get ckeditor in customize CKEditor

Reported by: aashish Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello

I was not able to get ckeditor in customize CKEditor when i downlaod full ckeditor its working fine but when i customize ckeditor and dowloaded it's not getting ckeditor.Please fix the issue.

Regards Aashish

Attachments (1)

ckeditor_4.4.6_0f4cc4eb91de.zip (734.1 KB) - added by aashish 4 years ago.
i downloaded that file Could you please see the examples in that you will know is it working or not in that

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by aashish

i downloaded that file Could you please see the examples in that you will know is it working or not in that

comment:1 Changed 4 years ago by Jakub Ś

Keywords: customize removed
Resolution: invalid
Status: newclosed
Version: 4.4.6

<http://dev.ckeditor.com/ticket/10406#comment:5> - % images http://dabblet.com , cos jak te gisty i to do code snpppetow

Information that is displayed is:

GET http://ckeditor_t/ckeditort/plugins/imgupload/plugin.js?t=EAPE 
ckeditor.js:226 [[BR]]
Uncaught [CKEDITOR.resourceManager.load] Resource name "imgupload" was not found at "http://ckeditor_t/ckeditort/plugins/imgupload/plugin.js?t=EAPE".

Custom plugin "imgupload" is missing plugin.js file which is required by CKEditor. From what I see this plugin file is empty what causes the error.
Plugin files are merged into ckeditor.js file durring build process. The problem is that this empty file gives no result. The plugin is reported to CKEditor but CKEditor can't find any information about it in ckeditor.js so it tries and locate plugin.js but there is no such file so error is thrown.

Please add empty plugin.js manually to plugin folder to have your custom CKEditor working. You should also report this issue to plugin author.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy