Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12844 closed Task (fixed)

[Bender] Update CKEditor plugin and devDependencies to work with Bender 0.2.x

Reported by: g.pabian Owned by:
Priority: Normal Milestone: CKEditor 4.4.8
Component: General Version:
Keywords: Cc:

Description

There's a new release of Bender.js - 0.2.0 - that introduces several breaking changes in the plugin API, due to this our CKEditor plugin for Bender must be updated.

Apart from this, all Bender plugins defined in devDependencies in package.json should be updated to their latest versions.

At this point we can also add benderjs@0.2.0 as a devDependency since it's no longer needed to install it globally. I've moved the CLI part of Bender to another project - benderjs-cli that can be installed globally instead.

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newconfirmed
Type: BugTask

comment:2 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

comment:3 Changed 4 years ago by Piotrek Koszuliński

Merged to master with git:7e73628.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy