Opened 5 years ago

Closed 5 years ago

#12882 closed Bug (invalid)

Font size dropdown issues

Reported by: Devang Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Font size dropdown display till 72px in all browser like mozilla, chrome, safari, chrome but not in mac chrome version 39 its display till 36px, its not displaying till 72px.

Please help me why this happen in mac.

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.6

I can't confirm that. I have checked default CKEditor 4.4.7 and 4.4.6 full and standard packages and all worked as expected.

Please clear your browser's cache and make sure that you haven't modified values in dropdown with http://docs.ckeditor.com/#!/api/CKEDITOR.config-cfg-fontSize_sizes.

It it doesn't work in one browser only I would suspect cache. I worst case scenario, Chrome custom plugin that might conflict with CKEditor (Chrome plugins are known to conflict with JS applications).

I'm closing this issue because I think it is invalid. @devang if you think otherwise, please provide reproduction steps for demo page or default standalone editor (freshly downloaded, standalone editor running on your server).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy