Opened 5 years ago

Closed 5 years ago

#13124 closed Bug (duplicate)

CK Editor Context menu not opening if you click inside editor body but outside content

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Irina

Description

To reproduce the defect:

  1. Open http://nightly.ckeditor.com/15-03-31-06-09/full/samples/replacebyclass.html
  1. Delete all content by clicking on New page icon.
  1. Type 2 paragraphs.
  1. Right click next to paragraph, CK Editor context menu opens as expected.
  1. Click any where(except 2 paragraphs) in editor body and right mouse click.

Expected Result: CK Editor context menu opens.

Actual Result: Browser context menu opens. Added a screenshot of the issue. If you click anywhere outside Blue/Yellow box CK Editor context menu not opens. This is a customer raised issue and high priority.

Attachments (1)

ckcontext menu not opens if u right-click outside highlighted area.jpg (412.6 KB) - added by Satya Minnekanti 5 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

The reason why this is happening is mentioned in #10169.

@satya please see that ticket for possible workarounds.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy