Opened 4 years ago

Closed 4 years ago

#13133 closed Bug (fixed)

[Adv. toolbar conf] Tab leaves the editor.

Reported by: Piotrek Koszuliński Owned by: Artur Delura
Priority: Normal Milestone: CKEditor 4.5.0
Component: Toolbar Configurator Version: 4.5.0 Beta
Keywords: Cc:

Description

It should insert the tab character instead.

Change History (7)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:2 Changed 4 years ago by Piotr Jasiun

This is very annoying bug.

comment:3 Changed 4 years ago by Artur Delura

Owner: set to Artur Delura
Status: confirmedassigned

comment:4 Changed 4 years ago by Artur Delura

Changes in branch:t/13133. This branch is based on branch:t/13185 because it uses new version of CodeMirror.

comment:5 Changed 4 years ago by Wiktor Walc

Component: GeneralToolbar Configurator

comment:6 Changed 4 years ago by Artur Delura

Status: assignedreview

Changes in branch:t/13133.

comment:7 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: reviewclosed

Fixed on major with git:c0a9cef.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy