Opened 4 years ago

Closed 4 years ago

#13159 closed Bug (invalid)

Backspace doesn't work on middle nested list

Reported by: Artur Delura Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Browser: Chrome Version: 4.5.0 beta (not a regression)

Open: http://tests.ckeditor.dev:1030/tests/plugins/list/manual/mergelistitems

  1. Put a caret at the beginning of the foo link in the first editor.
  2. Press a backspace.

Content doesn't change but selection does.

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

As the notes in the test mention - this is an expected behaviour. It works this way because this list item has a nested sublist, so it's hard to expect something.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy