Opened 5 years ago

Closed 5 years ago

#13230 closed Bug (duplicate)

IE pasting from word

Reported by: Olmo Buining Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IE Cc:

Description

Descriptive summary When copying text from a Word document (with a list) it pastes: <> instead of the real list.

Steps to reproduce

  • Open Internet explorer
  • Go to an editor with version 4.4.7 (or the one on the demo website)
  • Copy all from the attached Word document
  • Paste into the editor
    • BUG

Browser and OS Internet Explorer and Windows

Attachments (1)

test.docx (11.6 KB) - added by Olmo Buining 5 years ago.
Test word document

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Olmo Buining

Attachment: test.docx added

Test word document

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.4.7

This is a duplicate of #11376.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy