Opened 4 years ago

Closed 4 years ago

#13318 closed Bug (invalid)

Inserted a question mark

Reported by: GoDr Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3.1
Keywords: Cc:

Description

If to insert the image, the question mark is inserted. Similar occurs if to press Shift+Enter. Problem only in the Safari browser

version: 4.3.1 revision: 3ecd0b8

http://gd.lotos-cms.ru/files/qqq1.PNG http://gd.lotos-cms.ru/files/qqq2.PNG http://gd.lotos-cms.ru/files/qqq3.PNG

Attachments (3)

qqq1.PNG (101.3 KB) - added by GoDr 4 years ago.
qqq2.PNG (108.6 KB) - added by GoDr 4 years ago.
qqq3.PNG (29.5 KB) - added by GoDr 4 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 4 years ago by GoDr

If to insert the image, the question mark is inserted. Similar occurs if to press Shift+Enter. Problem only in the Safari browser

version: 4.3.1 revision: 3ecd0b8

Changed 4 years ago by GoDr

Attachment: qqq1.PNG added

Changed 4 years ago by GoDr

Attachment: qqq2.PNG added

Changed 4 years ago by GoDr

Attachment: qqq3.PNG added

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

I can't reproduce that in default, standalone editor. Furthermore I don't think this issue is valid thus I will close it for now.

@GoDr please try:

  1. Using CKEditor as standalone outside of your application.
  2. Remove/Disable all custom plugins as they might be the source of the problem. The same goes for core code modifications.
  3. If you still think this is editor fault, please provide steps to reproduce this issue in default CKEditor.
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy