Opened 5 years ago

Closed 5 years ago

#13339 closed Bug (duplicate)

Internal Error in pasting from Word

Reported by: Dario123 Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: 4.4.7
Keywords: Cc: dario.cerizza@…

Description

The CKEditor shows the internal error "It was not possible to clean up the pasted data due to an internal error" when pasting the two test lines from the attached docx file.

I noticed that:

  • text is actually pasted after the error is shown
  • if the text is cleaned in word (using the CTRL+N), then the paste works without error
  • the docx references a custom font. Anyway, I verified that the error is shown also on PCs that doesn't have that font installed.
  • I verified that the error is present also within the latest nightly build (29 May 2015)

Do you have any clue? Thank you

Attachments (1)

Internal Error on Paste as CTRL-V.docx (13.1 KB) - added by Dario123 5 years ago.
Sample file to reproduce the error

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Dario123

Sample file to reproduce the error

comment:1 Changed 5 years ago by Jakub Ś

Keywords: Paste Internal Error custom font removed
Resolution: duplicate
Status: newclosed

This ticket is a duplicate of #12740.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy