Opened 4 years ago

Closed 4 years ago

#13352 closed Bug (duplicate)

Ticket #13333 (closed Bug: invalid)

Reported by: David Cairncross Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi There,

I have been dealing with a previous support consultant who closed my ticket when the issues was still apparent:

Ticket #13333 (closed Bug: invalid)

Could you please assist, this is a serious issue and need assistance.

Here is the Comment I would have made to the #13333 before it was inactivated:

Thank you for your feedback. Sincere apologies if this was unclear.

Everything in terms of styles are lost within the 'CK Editor' once we hit 'Publish'. The 'CKeditor' functionality 'Strips' these 'divs' leaving us with an 'unstyled' page. 'Borders/Hyperlinks/Font Types' are completely different when we drop the page in.

What I am trying to do is STOP the 'Content Filtering' of my styles by dropping the following code in my 'config.js' file.

config.allowedContent = true;

I have done so BUT still the same result when I publish new pages & cleared cache.

Could you please tell me where we modify the file type ie. 'config.js' to disable 'Content Filtering' and breaking my styles on the page??

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Although a bug is closed it doesn't mean it can't be reopened after user provides some valuable feedback. Since you have reported your problem in #13333 let's continue discussion there.

If it turns out bug is valid (although at the moment it looks like its not) we will reopen it or open new one with just crucial information allowing to reproduce it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy