Opened 12 years ago

Closed 7 years ago

#1337 closed Bug (fixed)

AutoGrow does not account for horizontal scrollbars

Reported by: Matthias Miller Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: Cc:

Description

The AutoGrow plugin does not account for horizontal scrollbars. I have tested this patch on Firefox 2.0.0.7, IE6, and IE7.

Attachments (1)

autogrow.patch (685 bytes) - added by Matthias Miller 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by Matthias Miller

Attachment: autogrow.patch added

comment:1 Changed 12 years ago by Matthias Miller

Is there any chance of getting this patch committed?

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: HasPatch added

Marking this ticket for review.

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

This patch fails in my tests.

In Firefox the editor doesn't grow anymore, and in IE if I force an horizontal scrollbar the height is still wrong, and now when content is deleted it doesn't shrink back.

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: HasPatch removed

comment:5 Changed 9 years ago by Garry Yao

Status: newconfirmed
Version: 3.4

This affects CKEditor also.

comment:6 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I couldn't reproduce this issue on v4. I'm closing it as expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy