Opened 12 years ago

Closed 8 years ago

#1345 closed Bug (worksforme)

FF: Styles are not applied to multi-cell selections

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: SVN (FCKeditor) - Retired
Keywords: Firefox Cc:

Description

When selecting multiple cells in FF, only the first cell is changed when applying styles.

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

This is a table related bug, shouldn't this be retargeted to 2.7?

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6FCKeditor 2.7

Retargeted.

comment:3 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy