Opened 4 years ago

Closed 4 years ago

#13471 closed Bug (invalid)

"Access is denied" on localStorage in IE10/11 if user has no permissions on LocalLow folder

Reported by: xoJIog Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In Windows, if user has no permissions on c:\users\<username>\AppData\LocalLow folder, cke editor will not be loaded with error:

Access is denied

in ckeditor.js file on any request to localStorage, like:

localStorage&&localStorage.removeItem("scayt_0_lang")

Attachments (1)

cke_error_screen.png (61.7 KB) - added by xoJIog 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by xoJIog

Attachment: cke_error_screen.png added

comment:1 Changed 4 years ago by Piotrek Koszuliński

Keywords: localStorage removed
Version: 4.4.7

I reported an issue on https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/100 because SCAYT is not maintained by the core team. We'll keep this ticket opened, but please continue discussion on GitHub.

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

We'll keep this ticket opened, but please continue discussion on GitHub.

Since this issue concern SCAYT (different product) and not CKEditor we cannot keep it confirmed because there is nothing we can do about it.

Such tickets are closed by default and reported to SCAYT team.

@xoJIog please refer to https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/100 and continue discussion there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy