Opened 3 years ago

Closed 3 years ago

#13510 closed Bug (duplicate)

Unable to use dialogs on mobile environments

Reported by: Wayne Christian Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Android Cc: wayne.christian@…

Description

To Reporduce
Bring up the ckeditor demo page.

click into an editable area to activate the ckeditor

double tap, or tap and hold to select a word

attempt to change font size, style.

Result, when the dialog pops up, the mobile keyboard disappears, causing the text area to lose focus and the dialog to be dismissed.

Change History (3)

comment:1 Changed 3 years ago by Wayne Christian

I've tested this on the ckeditor demo page using Samsung Galaxy 10 and the chrome browser version 43.0.2357.93. Android OS is 4.4.2

comment:2 Changed 3 years ago by Jakub Ś

Keywords: mobile iOS removed

comment:3 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.4.7

These are not dialogs but drop downs.

Second thing is that this is a duplicate of #11724.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy