Opened 4 years ago

Closed 4 years ago

#13610 closed Bug (fixed)

[Safari, Lineutils] Problems rendering lineutils

Reported by: Olek Nowodziński Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version:
Keywords: Cc:

Description

  1. Visit samples/old/codesnippet/codesnippet.html
  2. Drag code snippet widget

Expected: Lineutils shows gray, striped lines.

Actual: The line is invisible.

Related to #13428?

Attachments (1)

safarilneutilsrendering.mp4 (219.0 KB) - added by Olek Nowodziński 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Olek Nowodziński

Attachment: safarilneutilsrendering.mp4 added

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newconfirmed

Looks like a Safari's rendering bug. Again.

comment:2 Changed 4 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.5.3CKEditor 4.5.4

comment:3 Changed 4 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.5.4
Resolution: fixed
Status: confirmedclosed

I can't reproduce it any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy