Opened 4 years ago

Closed 4 years ago

#13642 closed Bug (invalid)

Missing images

Reported by: woonk Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Set the ckEditor map with the plugin "Table" in "Program Files (x86)"
  1. Open the index.html

Expected result

I will see the table image on the button

Actual result

The image isn't visible but the path to the file is correct.

When I set the map in the map "Program Files" it works.

Other details (browser, OS, CKEditor version, installed plugins)

I run the ckEditor offline, it doesn't work in any browser

  • Firefox
  • IE11
  • Edge
  • Chrome

The "source code" button image isn't also visible.

Attachments (2)

ProgramFiles_x86.png (52.5 KB) - added by woonk 4 years ago.
x86
ProgramFiles.png (56.2 KB) - added by woonk 4 years ago.
Program Files

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by woonk

Attachment: ProgramFiles_x86.png added

x86

Changed 4 years ago by woonk

Attachment: ProgramFiles.png added

Program Files

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.2

Running CKEditor off-line is not typical use case. CKEditor is JS application designed to work in browsers.

I have however not observed problem that you mention. I have put CKEditor in "Program Files (x86)" and all icons were available in every browser. Only IE11 requested first to manually allow "blocked content".

Perhaps there is something wrong with access rights to these icons in your OS or you need to clear browser's cache?

Anyway I see no problems with CKEditor so I have to close this issue as invalid. @woonk please leave a comment if you don't agree.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy