Opened 4 years ago

Closed 4 years ago

#13649 closed Bug (invalid)

Unable to paste image from clipboard into samples/index.html fle

Reported by: Ed Mozley Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Pushed Alt+Print Screen to capture the active window
  2. Opened samples/index.html in browser
  3. Pushed Ctrl+V

Expected result

Expected image to appear in article and uploaded to server

Actual result

Nothing happens at all - no image appears and nothing is uploaded

Other details (browser, OS, CKEditor version, installed plugins)

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.2

Most likely a duplicate of #13636 (Please read it).

These features are not available by default - they need to be enabled.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy