Opened 4 years ago

Closed 4 years ago

#13655 closed Task (fixed)

Tests: Adding colorbutton plugin to 13590/1 tests breaks them

Reported by: Piotrek Koszuliński Owned by: Szymon Cofalik
Priority: Normal Milestone: CKEditor 4.5.4
Component: General Version: 4.5.3
Keywords: Cc:

Description

  1. http://tests.ckeditor.dev:1030/tests/tickets/13590/1
  2. Add colorbutton plugin (it's available in the build test)
  3. See that on Chrome, FF and IE last two test cases fails.

Since the plugin cannot be removed from the build test (config.removePlugins option does not work as the presence of this plugin is enough to change PFW's behaviour) test results need to be updated.

Change History (6)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:3 Changed 4 years ago by Olek Nowodziński

cc

comment:4 Changed 4 years ago by Szymon Cofalik

Owner: set to Szymon Cofalik
Status: confirmedassigned

comment:5 Changed 4 years ago by Szymon Cofalik

Status: assignedreview

Updated tests pushed to branch:t/13655.

comment:6 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: reviewclosed

Fixed on master with git:a0c9b89. Your patch wasn't complete because it covered only the last TC, while there were two TCs failing. I updated the rest though.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy