Opened 4 years ago

Closed 4 years ago

#13692 closed Bug (invalid)

Paste Fails in IE 11 from CKEditor 3.6.6.2 for ASP.NET

Reported by: John Bunch Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.6
Keywords: Cc:

Description

Steps to reproduce

  1. Click any paste button, such as Paste from Word (all paste buttons exhibit this bug).

Expected result

Contents of clipboard should appear within CKEditor

Actual result

No response (paste command is ignored)

Other details (browser, OS, CKEditor version, installed plugins)

Browser: Internet Explorer 11.0.9600.17959 OS: Windows 7 Professional, Service Pack 1, 64-bit CKEditor version: 3.6.6.2 No plugins installed.

Notes

When I run the Demo of 4.5.3 inside of IE 11, the paste command works. However, I am using ASP.NET, and I do not see how to install version 4.5.3 for ASP.NET.

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

IE11 is supported since CKEditor 4.3. See e.g. https://dev.ckeditor.com/ticket/12529#comment:1

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy