Opened 4 years ago

Closed 4 years ago

#13745 closed Bug (duplicate)

Button State Mobile

Reported by: Mark Wade Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.3
Keywords: Cc:

Description

Steps to reproduce

On a mobile browser, such as Safari for iOS:

  1. Go to http://ckeditor.com/demo
  2. Highlight a word and press the bold button on the toolbar (CKEditor's toolbar, not anything the browser provides)
  3. Move the cursor to a word that isn't bold by tapping on it

Expected result

The bold button in the toolbar returns to an unselected state

Actual result

The bold button in the toolbar continues to appear selected

Other details (browser, OS, CKEditor version, installed plugins)

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

Duplicate of #13593.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy