Opened 3 years ago

Closed 3 years ago

#13746 closed Bug (duplicate)

https://dev.ckeditor.com/newticket#ticket

Reported by: Confile Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: toolbar Cc:

Description

When you set config.format_tags = 'p;h1';

then the toolbar dropdown is too big. See the image link.

http://fs1.directupload.net/images/150915/gqvf2duq.png

Change History (2)

comment:1 Changed 3 years ago by Jakub Ś

File panel.css (editor.css in release version) contains has .cke_combopanel rule which has fixed width and height defined.This is the default value for the panel.

I think this issue can be considered a duplicate of: #6162.

@confile please see http://dev.ckeditor.com/ticket/6162#comment:18 for one of ways to override default CKEditor styles.

comment:2 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.3

DUP of #6162

NOTE: we can't set auto there because if there were e.g. 50 entries, dropdown would be very long.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy