Opened 4 years ago

Closed 3 years ago

#13767 closed Bug (invalid)

Unable to edit content in ckeditor version 4.5.3 (focus not stay at editor)

Reported by: Tung Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. After show editor by call: CKEDITOR.replace('assessmentSummary');
  2. Click on content of ckeeditor.
  3. Using keyboard to modify content.

Expected result

Content is editable

Actual result

Unable to modify content

Other details

Browser: Chrome. Version: 43.0.2357.130m

Attachments (1)

CkeditorFocusIssue.zip (1.4 MB) - added by Tung 4 years ago.
Sample project unable edit content of ckeditor

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Tung

Attachment: CkeditorFocusIssue.zip added

Sample project unable edit content of ckeditor

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.3

I could not reproduce this problem. Also there are no problems when typing in default CKEditor. This is most likely implementation issue thus I'm closing the ticket as invalid.

@Tung please provide exact steps to recreate the problem (if you still have it) with your sample code and I will consider reopening this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy