Opened 3 years ago

Closed 3 years ago

#13785 closed Bug (fixed)

[IE8] Removeformat plugin test is not passing in IE8 after changes made to wysiwygarea plugin.

Reported by: Szymon Kupś Owned by: Tomasz Jakut
Priority: Normal Milestone: CKEditor 4.5.5
Component: General Version: 4.5.4
Keywords: Cc:

Description

Test remove format selection in nested editable in http://tests.ckeditor.dev:1030/tests/plugins/removeformat/plugin is not passing on IE8 and was ignored for that browser during CKEditor 4.5.4 release tests.

It looks like this started to happen after git:24b9d.

Change History (4)

comment:1 Changed 3 years ago by Marek Lewandowski

Status: newconfirmed

comment:2 Changed 3 years ago by Tomasz Jakut

Owner: set to Tomasz Jakut
Status: confirmedassigned

comment:3 Changed 3 years ago by Tomasz Jakut

Status: assignedreview

It seems that this commit deleted one thing: adding doc.$.compatMode to documentElement in IE. Adding that back fixes the issue in IE.

Pushed branch:t/13785

comment:4 Changed 3 years ago by Marek Lewandowski

Resolution: fixed
Status: reviewclosed

Good job, fixed with git:e4f2432.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy