Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13795 closed Bug (invalid)

Cannot insert form button

Reported by: George.Loney Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Click in editor inside a form
  2. Click form button icon and complete dialogue
  3. Click OK

Expected result

dialogue should go away and button should be in the editor page

Actual result

dialogue does not go away unless you cancel and no button in form

Other details (browser, OS, CKEditor version, installed plugins)

all browsers, Mac OS X Yosemite, 4.5.3, Doksoft Bootstrap Table Tools ==

Change History (2)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.3

There is some error being thrown in browser (You can check development tools or console to find out what it is). That is why dialog doesn’t close.

Please note however that no such issue occurs when using demo page or one of default packages. Please test this issue without any third-party plugins as they might be the reason of your problem. If that is the case you need to isolate plugin which is causing this and report problem to plugin author.

I’m closing this issue as invalid for now but if you somehow can reproduce it in demo page (or default package), please tell me how have you managedto do it and I will reopen this ticket.

comment:2 Changed 3 years ago by George.Loney

I upgraded to 4.5.4 and the problem went away. All the same plugins and config settings as before.

Last edited 3 years ago by George.Loney (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy