Opened 4 years ago

Closed 4 years ago

#13796 closed Bug (duplicate)

"Click and drag to move" tooltip should not be shown in read-only mode

Reported by: Lyuba Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version: 4.5.3
Keywords: Cc:

Description

Steps to reproduce

  1. Setup editor with widgets plugin in read-only mode
  2. Hover over content that renders as a widget

Expected result

No hint text to drag and drop the widget since I cannot do that in read-only mode.

Actual result

I can see the drag target in the top-left corner and its tooltip but it doesn't do anything, so it's just confusing

Other details (browser, OS, CKEditor version, installed plugins)

Change History (2)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Note to @jswiderski: Widgets are not compatible with the read-only mode. There's a more general ticket somewhere and this one will be its part.

comment:2 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #12134

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy