Opened 3 years ago

Closed 3 years ago

#13799 closed Bug (invalid)

Clicking inside a nested editable changes editor.checkDirty() to true

Reported by: Matthew Popat Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Open an editor with a widget that has a nested editable.
  2. Click inside the nested editable.

Expected result

editor.checkDirty() remains false

Actual result

editor.checkDirty() becomes true

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.3

I can't reproduce that. I have been clicking into image2, code snippet and simple box editables but that doesn't change dirty state.

Perhaps when clicking you have by mistake also resized the widget?


I'm closing this issue as invalid. Please provide more detailed description and we will reopen it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy