Opened 4 years ago

Closed 4 years ago

#13861 closed Bug (invalid)

all text fields in tool dialog menus are not enabled

Reported by: Bill Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Click on Image tool
  2. Tool dialog opens
  3. Text fields do not accept input

Expected result

text fields are editable

Actual result

text fields are not editable

Other details (browser, OS, CKEditor version, installed plugins)

I have 3 apps using latest ckeditor v4.5.4. All use same install and config files and all are setup the same. In one app only, all text fields in all tools (image, link, table, ...) are not enterable whn the menu opens. Clicking in field does nothing--they do not accept focus. All other input controls (checkbox, radio) work fine.

In Firefox and Chrome, if toggle in and out of source mode, then open the tools again the text fields start working as expected. However in IE this does not work so they are never editable.

I reviewed everything I could in Firebug and can see no difference in the CSS or DOM between the different applications, or in the broken application before/after going into source mode. The fields simply will not get focus.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.4

In one app only,

If it doesn't work in one application only, then this is something in that application.

Please clear browser's cache (this is not Ctrl+F5) and disable 3rd party scripts as they might be the reason of the problem here (clear cache after that as well). If it works then, start enabling your scripts one by one to find the one responsible.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy