Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#13953 closed Bug (invalid)

[IE 8] WSC dialog throws error on small screen

Reported by: Tomasz Jakut Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version:
Keywords: Cc:

Description (last modified by Tomasz Jakut)

Steps to reproduce

  1. Open CKEditor with Web Spell Checker plugin having the hash d25e33615eb0a6c1a5f887621406108a59f2edbf.
  2. Open console.
  3. Click "Spell Checker" button and select "Check spelling" option.
  4. Close the dialog.
  5. Resize the browser's window to have < 400px.
  6. Repeat step 3.

Expected result

No error is thrown.

Actual result

Invalid argument. is thrown. It's probably caused by `if` on lines 3117-3121 of `dialogs/wsc.js`.

Other details (browser, OS, CKEditor version, installed plugins)

Internet Explorer 8 on Windows XP

Change History (2)

comment:1 Changed 4 years ago by Tomasz Jakut

Description: modified (diff)

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.5

I can reproduce this issue but it's the problem in wsc and not the editor.

Issue in wsc tracker: https://github.com/WebSpellChecker/ckeditor-plugin-wsc/issues/35

Last edited 4 years ago by Jakub Ś (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy