Opened 3 years ago

Closed 3 years ago

#13954 closed Bug (invalid)

French translation error

Reported by: Sylvain Fabre Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.4
Keywords: Cc:

Description

Steps to reproduce

  1. Open the dialog to add a picture within the text
  2. The third tab (the one to upload a file) read "Envoyer" which means "Send"

Expected result

A better translation would be "Sélectionner un image" (Select a picture) or "Télécharger une image" (Upload a picture) or just "Télécharger" (upload as in English version)

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

fr_FR

Change History (4)

comment:1 Changed 3 years ago by Jakub Ś

Thank you for your feedback! Could you register @ CKEditor UI Translation center, join the French translation team and correct any typos/issues you find?

This is the only way to improve translations.

Thank you in advance!

comment:2 Changed 3 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 3 years ago by Sylvain Fabre

Ok I've registered Thank you

comment:4 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Thank you, now I can close this issue.

IMHO, due to limited space on tab the best will the "Télécharger"

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy