Opened 3 years ago

Closed 3 years ago

#14234 closed Bug (fixed)

URL input field is not marked as required in 'Insert Media Embed' dialog

Reported by: Irina Owned by: kkrzton
Priority: Normal Milestone: CKEditor 4.5.7
Component: General Version: 4.5.0
Keywords: IBM Cc: Satya Minnekanti, giogio, inga, Christophe Guillou

Description

Steps to reproduce

  1. Open http://sdk.ckeditor.com/samples/mediaembed.html sample
  2. Open 'Insert Media Embed' dialog
  3. Inspect 'Url' input field

Expected result

Label is marked with the "cke_required" class and aria-required is applied to the input field.

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Change History (6)

comment:1 Changed 3 years ago by Jakub Ś

Status: newconfirmed
Version: 4.5.44.5.0

comment:2 Changed 3 years ago by Marek Lewandowski

Milestone: CKEditor 4.5.7

comment:3 Changed 3 years ago by kkrzton

Owner: set to kkrzton
Status: confirmedassigned

comment:4 Changed 3 years ago by kkrzton

Status: assignedreview

Changes in t/14234.

comment:5 Changed 3 years ago by Tomasz Jakut

Status: reviewreview_passed

I've rebased your solution to the latest master.

Everything seems to be OK. Good job!

comment:6 Changed 3 years ago by Marek Lewandowski

Resolution: fixed
Status: review_passedclosed

Fixed with git:29e1080250 (merged to master).

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy