Opened 4 years ago

Closed 4 years ago

#14286 closed Task (fixed)

Update SCAYT submodule

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone: CKEditor 4.5.7
Component: General Version: 4.5.7
Keywords: Cc:

Description (last modified by Marek Lewandowski)

In #14277 Krzysztof has sent a pull request to SCAYT team to fix comments that break our docs. SCAYT team merged these changes to scayt-dev branch.

All we need to do now is to update SCAYT's submodule in presets to e2fd818.

Note that it contains some additional commits since 605956c hash, but as I can see it's all docs improvements. Please double check that these are just docs fixes before updating SCAYT submodule reference.

Change History (6)

comment:1 Changed 4 years ago by Marek Lewandowski

Description: modified (diff)

comment:2 Changed 4 years ago by Marek Lewandowski

Status: newconfirmed

comment:3 Changed 4 years ago by Tomasz Jakut

Resolution: fixed
Status: confirmedclosed

Fixed with ce5c228.

comment:4 Changed 4 years ago by Anna Tomanek

My PR with SCAYT API docs rewrite was merged into scayt-dev, so it probably makes sense to reopen this ticket and update the SCAYT submodule again.

comment:5 Changed 4 years ago by Marek Lewandowski

Resolution: fixed
Status: closedreopened

K, let's make sure we pull these changes.

comment:6 Changed 4 years ago by Marek Lewandowski

Resolution: fixed
Status: reopenedclosed

Done with 0deba0d.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy