Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#1429 closed Bug (invalid)

Problems in Anchor, Style Dropdown, Style combination, etc.

Reported by: bhakti Owned by:
Priority: Normal Milestone: Safari Compatibility
Component: General Version: FCKeditor 2.5 Beta
Keywords: Cc:

Description

These are bugs/issues that we faced while using the FCKeditor with Safari.

1) Anchor is not getting displayed.

2) When you have a text which is styled with Emphasis and Marker Green, it does not allow you to move to the next line(pressing enter key results into nothing)

3) The Style, Format and Font Dropdowns are transparent and hence you can see the content of the textbox in the background. I am not sure if this is done deliberately but it doesn’t look good.

4) If you right click on the editor and traverse upto the submenu and make a selection(e.g. Insert row below) then after selection the submenu still shows.

One more observation on firefox only.

The form window is not completely seen, i.e. the user cannot change the Method –This problem is in firefox not Safari.

Change History (2)

comment:1 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Priority: HighNormal

Those problems aren't related between them, so it's much better if you could file one bug about each one or some problem might get forgotten.

comment:2 in reply to:  description Changed 12 years ago by Frederico Caldeira Knabben

Resolution: invalid
Status: newclosed

1) Anchor is not getting displayed.

I was not able to reproduce it. Anchors can be created, and the icons are properly visible when loading content with them.

Which Safari version you are running there? Which OS?

If you confirm it is an issue, please open a dedicated ticket for it.

2) When you have a text which is styled with Emphasis and Marker Green, it does not allow you to move to the next line(pressing enter key results into nothing)

I've opened #1435 for it.

3) The Style, Format and Font Dropdowns are transparent and hence you can see the content of the textbox in the background. I am not sure if this is done deliberately but it doesn’t look good.

I'm not able to reproduce it. If you confirm it is an issue, please open a dedicated ticket, possibly attaching a screenshot of it.

4) If you right click on the editor and traverse upto the submenu and make a selection(e.g. Insert row below) then after selection the submenu still shows.

I've opened #1436 for it.

One more observation on firefox only.

The form window is not completely seen, i.e. the user cannot change the Method –This problem is in firefox not Safari.

I didn't understand this one. I would ask you to please open a ticket for it, with more information.

I'm closing this ticket, as we should have one ticket for each issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy