Opened 4 years ago

Closed 4 years ago

#14366 closed Bug (duplicate)

Table height resize using mouse properly not working on chrome browser

Reported by: Nilesh Makadiya Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version:
Keywords: Cc:

Description

Steps to reproduce

  1. I have use ck editor on asp.net web application.
  2. I use ck editor 4.5.6 version and I have already add plugin.js and config.js
  3. Table height resize properly working on Firefox browser and IE browser.
  4. But not working on Chrome Browser.

Please find out this issue

Expected result

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (5)

plugin.js (12.4 KB) - added by Nilesh Makadiya 4 years ago.
I have added plugin.js
config.js (3.1 KB) - added by Nilesh Makadiya 4 years ago.
I have added config.js. and I changes line number 33 and 34.
chromeckeditor.png (57.8 KB) - added by Nilesh Makadiya 4 years ago.
Chrome screen shot
firefoxckeditor.png (77.7 KB) - added by Nilesh Makadiya 4 years ago.
Firefox screen shot
ieckeditor.png (65.9 KB) - added by Nilesh Makadiya 4 years ago.
Internet explorer screen shot

Download all attachments as: .zip

Change History (8)

comment:1 Changed 4 years ago by Jakub Ś

Status: newpending
Version: 4.5.6

Please provide more details:

  1. Please tell us which plugin are you talking about?
  2. Could you attach your config.js and build-config.js files?
  3. Could you perhaps provide screenshot of this feature working in IE and Firefox?

Changed 4 years ago by Nilesh Makadiya

Attachment: plugin.js added

I have added plugin.js

Changed 4 years ago by Nilesh Makadiya

Attachment: config.js added

I have added config.js. and I changes line number 33 and 34.

Changed 4 years ago by Nilesh Makadiya

Attachment: chromeckeditor.png added

Chrome screen shot

Changed 4 years ago by Nilesh Makadiya

Attachment: firefoxckeditor.png added

Firefox screen shot

Changed 4 years ago by Nilesh Makadiya

Attachment: ieckeditor.png added

Internet explorer screen shot

comment:2 Changed 4 years ago by Nilesh Makadiya

I have already attach file name below.

  1. Config.js
  2. Plugin.js
  3. Chrome screen shot
  4. Firefox screen shot
  5. Internet Explorer screen shot

Please note your ck editor example properly not working on chrome browser.

Please check it

comment:3 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: pendingclosed

I wanted to make sure but this is basically what I thought is happening.

Plugin which you mention is table resize plugin which currently only resizes table width. The resize height features in Firefox and IE are provided by browsers and the CKEditor.

There is a feature request to make tableresize plugin support height #11939 but it hasn't been implemented yet.

I'm closing this ticket as duplicate of #11939.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy