Opened 4 years ago

Closed 4 years ago

#14567 closed Bug (invalid)

[Edge] Dropdown Problem

Reported by: schlusche Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.8
Keywords: Edge DropDown Scrolling Cc:

Description

Steps to reproduce

  1. Goto http://ckeditor.com/demo using MS Edgde browser.
  2. Scroll editor to upper browser border.
  3. Open drop down (like styles or font size).

Expected result

Dropdown should appear somewhere near the inital place.

Actual result

Page scrolls down and dropdown menu appears at wrong place.

Other details (browser, OS, CKEditor version, installed plugins)

It's only reproducable in MS Edge browser. Problem doesn't exists on Firefox or Chrome.

Change History (4)

comment:1 Changed 4 years ago by schlusche

Summary: Dropdown Problem using MS Edge[MS Edge]Dropdown Problem

comment:2 Changed 4 years ago by kkrzton

Status: newpending
Summary: [MS Edge]Dropdown Problem[Edge] Dropdown Problem

I was unable to reproduce this issue on demo page with EDGE (version 20.10240.16384.0) on Windows 10.

@schlusche could you provide what version of EDGE are you using so we will be able to investigate further?

comment:3 Changed 4 years ago by schlusche

I've used also Edge 20.10240.16384.0

But it's part of an old Win10 Edge developer image. I didn't know, that this doesn't update edge browser properly. After downloading a new win10 developer image (containing latest stable edge version 10586) everything works fine.

Thanks for your help.

comment:4 Changed 4 years ago by kkrzton

Resolution: invalid
Status: pendingclosed

It is sometimes problematic that Edge does not update properly in developer image. Anyway, thanks for additional info. Glad it works now.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy