Opened 11 years ago

Closed 11 years ago

#1461 closed Bug (invalid)

Safari: Â appears when pasting from Word

Reported by: Alexander Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5 Beta
Keywords: Pending Cc:

Description

When I paste text from word strange symbols like  appear. See video http://tomhess.net.29.m6.net/mytemp/pastefromword.rar My page has UTF-8 encoding. I use fckeditor 2.5 beta. Actually the same problem appears in all text editors I have tried, so I guess it may be safari bug and not fckEditor problem. Just want to let you know about it, maybe you can fing solution.

Change History (3)

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added
Summary: Safari:Safari: Â appears when pasting from Word

If this happens in all the editors then you should report it at webkit. Anyway, a simple Word file with a minimal text to test the problem would be much better than a video.

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

It doesn't really seems to be something we are able to fix at our side as the pasting is handled by Safari itself.

In the other hand, I'm not able to reproduce it here.

Could you please provide a sample Word file for our tests? In this way we can report it to WebKit, so Safari can get fixed.

comment:3 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy