Opened 3 years ago

Closed 3 years ago

#14732 closed Bug (invalid)

After adding Smiley text cursor position stays leftmost to string

Reported by: manjunathdv16 Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: 4.4.3
Keywords: Cc:

Description

Steps to reproduce

  1. Open in MS-Edge Browser
  2. add smiley. some times it adds on 1st click, some time we need click 2 times to add a smiley
  3. after adding smiley , add text content.

Expected result

Should add Smiley on 1st click & text content should be added in Left to Right direction, Cursor should stay at right most of text entered.

Actual result

Smiley not adding on 1st click & text content entered added in Right to left direction & cursor stays at left most side of the text entered, not at right side last position.

Other details (browser, OS, CKEditor version, installed plugins)

Browser - MS Edge CKEditor Version - 4.4.3 Used with Drupal 7.4

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Keywords: Edge Browser removed
Resolution: invalid
Status: newclosed

We were not able to reproduce this issue in CKEditor 4.5.9.

The support for EDGE in CKEditor was first introduced in version 4.5.2. Please upgrade your editor to version 4.5.9 (there were bug fixes in later versions as well) and let me know if it works there.

Please also try reproducing this issue on demo page or in default standalone CKEditor not integrated into your application to exclude influence of third-party scripts.

Since we can't reproduce this problem in our default environment, I will have to close this ticket for now as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy