Opened 3 years ago

Closed 3 years ago

#14750 closed Bug (wontfix)

npm benderjs-ckeditor plugin is out of date

Reported by: Alex T Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. npm install benderjs-ckeditor
  2. try to actually use it

explanation

I've been trying to use Bender with a third party plugin I've been writing for CKEditor. It would be really nice to get access to the helper functions. It looks like the github repo for benderjs-ckeditor has been removed, and the plugin has been moved into tests/_benderjs. The current version that's on npm looks to be about 2 years old and out of date.

It would be nice if the npm module was once again updated, then one could write properly tested plugins without just copying over the plugin directory.

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: wontfix
Status: newclosed
Version: 4.5.11

I'm sorry but this plugin is not supported anymore. It used to be a separate package but it has been moved to ckeditor-dev to tests/_benderjs, just as you have described it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy