Opened 12 years ago

Closed 8 years ago

#1477 closed Bug (wontfix)

In fullscreen mode, pop-up menu position relative to "content div

Reported by: barns Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: SVN (FCKeditor) - Retired
Keywords: FireFox Cc:

Description

In FCK + Mediawiki, click on the fullscreen button, then right-click in any part of the text.

The pop-up menu will appear at some distance of your click point, probably due to the fact its position will be determined relative to the "#content" div from Mediawiki.

Change History (2)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed FF added
Version: SVN

Confirmed with FF2. Works with IE and IE7

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: wontfix
Status: confirmedclosed

FCK+Mediawiki is no longer supported. Closing ticket

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy