Opened 3 years ago

Closed 3 years ago

#14780 closed Bug (duplicate)

browser is unresponsive when single page has large iframed ckEditor instances

Reported by: jignesh.dalwadi Owned by:
Priority: Normal Milestone:
Component: General Version: 4.4.8
Keywords: Cc:

Description

Hi, We are using CKEDITOR 4.4.8 (revision:ccd0038). In our application we have a page which have 222 iframed CKEditor instances. When we load this page in IE 11 and chrome, browsers responds very very slowly. In case of IE 11 we get alert like '.. not responding due to long running script.' for this page loading. When we traced browser log, we found multiple calls to contents.css. We noted that all these calls of contents.css are provided from cache by browser but the issue is CKEDITOR calls multiple times (in our case 222 times) to browser and that's making browser almost unresponsive. We have already referred https://dev.ckeditor.com/ticket/10425. Do you have any work around to prevent browser slowness when single page has such large iframed ckEditor instances?

Thanks.. Jignesh Dalwadi

Change History (2)

comment:1 Changed 3 years ago by jignesh.dalwadi

Summary: browser is unresponsive when single page has such large iframed ckEditor instancesbrowser is unresponsive when single page has large iframed ckEditor instances

comment:2 Changed 3 years ago by jignesh.dalwadi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy