Opened 3 years ago

Closed 3 years ago

#14789 closed Bug (duplicate)

Paste option is not working properly

Reported by: Sibasish palo Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Copy any content right click on the editor notice that it will not give paste option until unless you right click on the place where cursor is present or the place there is some content already present

Expected result

Right click anywhere on the editor should give paste option

Actual result

paste option is given only at the current place of the cursor or if there is content already exist

Other details (browser, OS, CKEditor version, installed plugins)

happens in all the browsers

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.10 (GitHub - master)

This is a duplicate of #10169 and concerns content menu in general.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy