Opened 3 years ago

Closed 3 years ago

#14792 closed Bug (duplicate)

Font size does not reset in Chrome when content is deleted

Reported by: V.Nikel Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

Open (full featured) demo site in Chrome. Delete demo content (Ctrl+A, Del). Type a few characters, select it by doubleclicking, change the font size of the selected block using Font Size combo to 36. Now text is selected and Font size combo shows "36".

2. Press Del to delete selected characters, content is blanked. Font size combo switches to its default value "Size".

Type a few characters. Font size combo switches to "36" and entered characters are similary sized.

Expected result

Font size combo should keep selected with "Size" and default font size should be used.

Actual result

Font size combo reverts to size of deleted content.

Other details (browser, OS, CKEditor version, installed plugins)

Occurs in Chrome only, works as expected in FF/IE. Tested on Windows 7, Windows 8.1, Windows 10. CKEditor v. 4.5.10

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.10 (GitHub - master)

This is a duplicate of #12139.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy