Opened 3 years ago

Closed 3 years ago

#14810 closed Bug (invalid)

Replaced Editing Area does not appear

Reported by: Steve Kim Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. CKEditor was tested in my pc Web server and looks OK.
  2. After uploading source to Appach hosting company server, I can not see the editing area. IE,Chrome shows same result. It seems the Javascript was processed without any problem.
  3. I have checked the path of Javascript twice, but Everthing is correct.

Actual source

<HTML> <HEAD>

<TITLE>글쓰기 [HTML Editor] edit.cgi for daily</TITLE> <meta http-equiv="Content-Type" content="text/html; charset=euc-kr"> <title>CKEditor Sample</title> <script src="ckeditor.js"></script> <script src="js/sample.js"></script> <link rel="stylesheet" href="css/samples.css"> <link rel="stylesheet" href="toolbarconfigurator/lib/codemirror/neo.css">

</HEAD> </HEAD> <BODY bgcolor=#ffffff text="#222222" link="#222222" vlink="#222222" topmargin='5' leftmargin='0' ()> <div align=center><font color=#45250c></font>

<TABLE 335 align=center border=0 width=1000 bgColor=#eeeeee style='border-width:1; border-color:#555555; border-style:solid; ' background=./image/background/edit_hd.gif cellpadding=2 cellspacing=0 width=100%> <TR><TD height=6 colspan=2></TD></TR> <tr><TD height=30 colspan=2 align=center> <FORM name='WriteForm' method='post' action='./design.cgi' enctype='multipart/form-data'> <input type=hidden name='xxxx' value='1'> <input type=hidden name='command' value='write_action'> <input type=hidden name='xxx_name' value='QpJo8OfO5lMFk'> <input type=hidden name='yyy_name' value='1471355952'> <input type=hidden name='db' value='daily'> <input type=hidden name='scnmod' value=> <input type=hidden name='unWritepass' value='353420'> <input type=hidden name='txtalign' value=> <input type=hidden name='mend' value='1441610897'> <input type=hidden name='Confpass' value='John0316'> <input type=hidden name='y_number' value='23'> <input type=hidden name='task' value=> <font color="#870087"><B><U>"스몰비지니스에 대한 웨비나 강의의 수정화면-[SL]"</U></B></font></TD></TR> <TR ><TD align=right width=200><nobr>문 서 제 목 <img src=http://www.pcpc.com.au/qbc0/image/baseicon/arrow1.gif border=0 align=absmiddle>&nbsp;</TD><TD width=800><input type=text name=title maxlength=35 size=25 value="스몰비지니스에 대한 웨비나 강의" class=inputtxt>&nbsp;&nbsp;이름 <img src=http://www.pcpc.com.au/qbc0/image/baseicon/arrow1.gif border=0 align=absmiddle>&nbsp;편집부 <input type=hidden name='name' value='편집부'> 2 * <input type=hidden name="USE_HTM" value="2"></nobr> </TD 111></TR 111> <TR><TD colSpan=2> <TEXTAREA 244 id="comment" name="comment" bgColor=#FFFFFF width=100% >

ewataewwe aaaaaaaaaaaaaaaaa 1666666666666 134134134 &lt;div&gt;빅토리아 주정부에서 스몰비지니스에 대한 웨비나 (webinar) 강의가 다음과 같이 있습니다. International&amp;nbsp;&lt;/div&gt;&lt;div&gt;&lt;p class="MsoNormal"&gt;&lt;b&gt;&lt;span lang="EN-US" style="font-size:10.0pt;font-family: " tahoma","sans-serif";mso-fareast-font-family:"times="" new="" roman";mso-ansi-language:="" en-us"=""&gt;From:&lt;/span&gt;&lt;/b&gt;&lt;span lang="EN-US" style="font-size:10.0pt;font-family: " tahoma","sans-serif";mso-fareast-font-family:"times="" new="" roman";mso-ansi-language:="" en-us"=""&gt; michaela.lobb@… michaela.lobb@… &lt;b&gt;On Behalf Of &lt;/b&gt;Geoff.Browne@…&lt;br&gt; &lt;b&gt;Sent:&lt;/b&gt; Monday, 7 September 2015 5:00 PM&lt;br&gt; &lt;b&gt;Subject:&lt;/b&gt; New webinar sessions available from the Victorian Small Business Commissioner [SEC=UNCLASSIFIED]&lt;o:p&gt;&lt;/o:p&gt;&lt;/span&gt;&lt;/p&gt;

&lt;p class="MsoNormal"&gt;&lt;o:p&gt;&amp;nbsp;&lt;/o:p&gt;&lt;/p&gt;

&lt;p class="MsoNormal" style="margin-bottom:12.0pt"&gt;&lt;span style="font-size:10.0pt; font-family:" arial","sans-serif""=""&gt;Good afternoon&lt;/span&gt; &lt;br&gt; &lt;br&gt; &lt;span style="font-size:10.0pt;font-family:" arial","sans-serif""=""&gt;Response has been strong to our webinar series created earlier this year so we are providing additional sessions from September to December 2015.&lt;/span&gt; &lt;br&gt; &lt;br&gt; &lt;span style="font-size:10.0pt;font-family:" arial","sans-serif""=""&gt;The webinars will run as a presentation for 30 minutes. &amp;nbsp;Attendees are able to send in questions during this time and after the presentation there will be time allowed for a brief Q&A to respond to any questions received.&lt;/span&gt; &lt;br&gt; &lt;br&gt; &lt;span style="font-size:10.0pt;font-family:" arial","sans-serif""=""&gt;I have included below&amp;nbsp;&lt;/span&gt;&lt;span style="line-height: 14.4px; font-size: 9pt;"&gt;스몰비지니스에 대한 웨비나 (webinar) 강의&amp;nbsp;&lt;/span&gt;&lt;span arial","sans-serif""="" style="line-height: 120%; font-size: 10pt;"&gt;the topics, brief description, dates and times of each session and a registration link.&lt;/span&gt;&lt;span style="font-size: 9pt; line-height: 120%;"&gt;&lt;/span&gt;&lt;/p&gt;&lt;p class="MsoNormal" style="margin-bottom:12.0pt"&gt; &lt;br&gt; &lt;span style="font-size:10.0pt;font-family:" arial","sans-serif""=""&gt;I would appreciate your assistance in extending an invitation to your local businesses and networks to register at one or more of the upcoming webinars. &amp;nbsp;&lt;/span&gt; &lt;br&gt; &lt;br&gt; &lt;span style="font-size:10.0pt;font-family:" arial","sans-serif""=""&gt;If there is particular issue or concern facing your area that you believe would would make a useful topic for either a webinar or information session please let me know.&lt;/span&gt; &lt;br&gt;&lt;/p&gt;&lt;/div&gt;

</TEXTAREA></font>

<font id=SideTextColor size=1 style="color:#555555 ; display: none ;"><br>OUTSIDE aplication - 'FontColcor & BgColor'</font> </div></TD></TR> <input type=hidden name='textcol' value=> <input type=hidden name='color' value=> <tr><TD align=right width=200> <font color=#ff7700>광고글차단 비번</font>&nbsp;<img src=http://www.pcpc.com.au/qbc0/image/baseicon/arrow1.gif border=0 align=absmiddle>&nbsp;</TD> <TD width=800> <input type=text name=passhidden size=12 class=inputtxt>&nbsp; <b>353420</b> &nbsp;을 직접 입력해 주세요</TD></TR> <TR><TD colspan=2 align=center><nobr><INPUT type=submit value='입 력 완 료 - 등 록' onClick="return EditModeChan('submit'); history.go('-2');" style='width:40%; background-color:#dadada; height:21;'>&nbsp;<INPUT type=button name=go value='입 력 취 소 - 전화면' onClick="history.go('-2')" style='width:28%; background-color:#dadada; height:21;'>&nbsp;<INPUT type=reset value='형 식 취 소 - 재구성' onClick="return EditModeChan('reset')" style='width:30%; background-color:#dadada; height:21;'>&nbsp;</nobr></TD></TR> <TR><TD height=2 colspan=2></TD></TR> </form></TABLE>

<script>

CKEDITOR.replace( 'comment' );

</script> </div></body></html>

Actual Web address

www.pcpc.com.au/qbc0/xxx.html

Expected result

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (1)

test.png (67.6 KB) - added by Jakub Ś 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Jakub Ś

Attachment: test.png added

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.10 (GitHub - master)

Since it works on your local machine and doesn't on remote one this is not editor problem but a problem in your configuration.

Please note there are JS errors thrown.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy