Opened 3 years ago

Closed 3 years ago

#14823 closed Bug (expired)

IE11 Image Insert

Reported by: jevirgen Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.7
Keywords: IE11 Cc:

Description

Steps to reproduce

  1. Insert Image, attach uploaded Image.
  2. Save and Close Image Dialog.
  3. Verify Cursor is after image, on the same line ( source view has cursor in same P tag)
  4. Insert Second Image, attach and upload image.
  5. Save and Close Image Dialog.

Expected result

Two Images in correct order contained in same p tag.

Actual result

Second Image inserted at beginning of Document.

Other details (browser, OS, CKEditor version, installed plugins)

IE11 , Windows 7 , CKeditor 4.5.7

Attachments (1)

2016-08-26_1556.swf (2.3 MB) - added by Jakub Ś 3 years ago.

Change History (3)

comment:1 Changed 3 years ago by Jakub Ś

Keywords: Image Insert removed
Status: newpending

I could not reproduce that. I have tried using image and image2 plugins with CKFinder. In case of image2, inserted image is focused and you need to click behind it. In case of image, there is cursor blinking behind inserted image but second image gest inserted in order. Please see attached video. Could you provide the same showing steps to reproduce?

Changed 3 years ago by Jakub Ś

Attachment: 2016-08-26_1556.swf added

comment:2 Changed 3 years ago by Jakub Ś

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy