Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1486 closed Bug (invalid)

Opera: Error in the console when using the Fullscreen button

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone: Opera Compatibility
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Pending Cc: Hallvord R. M. Steen (Opera Software)

Description

Tested in windows with build 9613

Using the fullscreen button raises this error in the console.

JavaScript - Script of unknown origin
Unknown thread
function( e )
		{
			listener.apply( sourceObject, [ e ].concat( paramsArray || [] ) ) ;
		}

Without a JS debugger it will be difficult to find exactly the problem

BTW, this build has a horrible behavior in the url bar, looks like it keeps loading something and it's quite annoying.

Change History (4)

comment:1 Changed 12 years ago by Alfonso Martínez de Lizarrondo

It seems that every button generates those errors in the console

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Pending added

I'm not able to reproduce this one with Opera build 9660. Can you confirm it Alfonso?

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

I feel stupid.

It was the debugging script provided by Hallvord.

comment:4 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

opps - my fault then! sorry :-o

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy