Opened 3 years ago

Closed 3 years ago

#14928 closed Bug (duplicate)

Undo button remains disabled if resizing an already loaded image as first action

Reported by: Wizard Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Load a ckeditor instance which initially has some text and images
  2. Resize an image (1st action) before changing the text.

Expected result

The undo button should be enabled so we can undo the resizing

Actual result

The undo button is disabled. If I then change some text (2nd action), the undo button becomes active and I can undo the 2nd action and then the 1st action.

Other details (browser, OS, CKEditor version, installed plugins)

You can see it in the demo, too (http://ckeditor.com/demo)

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.11

I will mark this issue as duplicate of #10979 and add your comment there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy