Opened 12 years ago

Closed 8 years ago

#1497 closed Bug (worksforme)

Bottom border around the editor gets hidden if you...

Reported by: bongobongo Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Firefox Cc:

Description

Hi.

This bug happens both FCKeditor 2.4.3 and the new 2.5 beta version. Only managed to get the bug in Firefox.

How to reproduce:

  1. Go to:

http://www.fckeditor.net/demo/toolbar?toolbar=Basic

  1. Click the "Collapse Toolbar" icon on the left of the toolbar, to hide the toolbar.
  1. Click the "Expand Toolbar" icon --- Keep mousepointer just above the same place you clicked in #2
  1. Now if you still keep the mousepointer just above the "Expand Toolbar" icon after you clicked it in #3, then you will see that the borders around the editor are visible.
  1. Now move the mousepointer over some of the icons in the toolbar.

What happens is that the bottom border of the editor is hidden.

This can be confusing for enduser, especially if bg-color in FCKeditor and bg-color below the FCKeditor.

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox added

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy