Opened 12 years ago

Closed 11 years ago

#1529 closed Bug (worksforme)

Error: Object Expected

Reported by: kong Owned by: Michael Osipov
Priority: Normal Milestone:
Component: Server : Java Version: FCKeditor 2.4.3
Keywords: WorksForMe Cc:

Description (last modified by Michael Osipov)

Hi, there I tried to access the FCKeditor but I get this error "Object Expected". URL: .../fckeditor.html?InstanveName=EditorDefault@Toolbar=Default But last time was working fine... Btw, when I tried to access the tablib: http://fckeditor.net/tags-fckeditor, it cant find the URL

Currently I'm using java to integrate the FCKEditor

Thanks Kong

Change History (5)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Priority: HighNormal

comment:2 Changed 11 years ago by Michael Osipov

Owner: set to Michael Osipov

I will investigate that!

comment:3 Changed 11 years ago by Michael Osipov

How did you try to access the Editor?
Who threw the error "Object expected"?
Your URL is wrong: .../fckeditor.html?InstanceName=EditorDefault&Toolbar=Default Typo?
The Tag lib url does not have to exist. It is only a unique placeholder which should not be reservable by others since the namespace fckeditor.net belongs to the editor only. Compare namespaces in XML.

comment:4 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending added

comment:5 Changed 11 years ago by Michael Osipov

Description: modified (diff)
Keywords: WorksForMe added; Pending removed
Resolution: worksforme
Status: newclosed

reporter did not respond and this cannot be reproduced with SVN version

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy