Opened 11 years ago

Closed 11 years ago

#1599 closed Bug (fixed)

Opera : Selection moves when end of line caret and list or blockquote creation

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone: Opera Compatibility
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Steps to Reproduce

  1. Load the following HTML:
<p>Line 1</p>
<p>Line 2</p>
<p>Line 3</p>
  1. Place the caret at the end of "Line 2".
  2. Click the Blockquote or one of the List buttons.

With Opera build 9660, the command will be properly executed, but the caret will be blinking in front of "Line 3".

Change History (1)

comment:1 Changed 11 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: fixed
Status: newclosed

works for me in build 9755

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy