Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1640 closed New Feature (invalid)

Support for Nintendo Wii

Reported by: Scott McNaught Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Kind of a silly request but.... why not... I was at a mates hosue the other day and i was curious to see if fckEditor worked under Nintendo wii.

Sadly, it did not. I think it only doesnt work due to the user agent checks not passing for the wii user agent.

As far as i know, the wii runs opera, so I dont see why it shouldnt be supported.

Change History (3)

comment:1 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Cc: Hallvord R. M. Steen (Opera Software) added

The Wii surely isn't running Opera 9.5 (right now is beta, so they won't distribute it for everybody), so you'll have to wait until a new version is released.

Hallvord might now better if there are specific changes required besides the update of the Opera version included in the Wii

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: invalid
Status: newclosed

The Wii is actually running something quite close to Opera 9.5, but there is a severe showstopper for FCK compatibility: there is no designMode support in the Wii version. The reason is that the on-screen keyboard you use for typing on the Wii has no support for formatting. Maybe someday..

comment:3 Changed 12 years ago by Scott McNaught

Thanks for the heads up.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy