Opened 3 years ago

Closed 2 years ago

#16699 closed Bug (duplicate)

Toolbar button status on touch devices

Reported by: Mark Wade Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

Using a touch device (tested on an iPhone):

  1. Go to http://ckeditor.com/demo
  2. In the demo, highlight a word and click the italic button on the toolbar to italicised it
  3. Click elsewhere in the editor to move your cursor onto a word which is not italicised

Expected result

The italic button returns to a non-highlighted state

Actual result

The italic button remains highlighted

Other details (browser, OS, CKEditor version, installed plugins)

Tested on Safari in iOS 10.1 (14B72) on an iPhone SE.

Change History (1)

comment:1 Changed 2 years ago by kkrzton

Resolution: duplicate
Status: newclosed

This is a duplicate of #16761. This ticket was reported earlier than #16761, however there is some discussion already there so I am closing this one.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy